ImageImage

Game install problems

Game Questions and Help / Errors and Game Issues
User avatar
Venze
Clan Member
Clan Member
Posts: 154
Joined: Wed Dec 31, 1969 7:00 pm
Location: Ballerup, Denmark

Post by Venze » Tue Jul 05, 2011 12:58 pm

theStar wrote:
ferapont wrote:Yes. But I haven't seen you because you have a RL and are out sunbathing and hiking.
I have such a horrible sunburn. Hung out at the beach, in the sun for 6 hours. Now am just enjoying live, doing nothing. Since I got no work and no school. :lol: :lmao:

I'll play some time again :)

you?
That was, what i was replying too Star.
The wise word from MadMaz: 192 is behind a fucking router!

User avatar
theStar
Newbie
Newbie
Posts: 22
Joined: Wed Dec 31, 1969 7:00 pm

Post by theStar » Wed Jul 06, 2011 8:37 am

oooooh I get it now. ;)

How is Denmark?

User avatar
Venze
Clan Member
Clan Member
Posts: 154
Joined: Wed Dec 31, 1969 7:00 pm
Location: Ballerup, Denmark

Post by Venze » Wed Jul 06, 2011 11:20 am

Denmark is fine, still in same place as last time.
The wise word from MadMaz: 192 is behind a fucking router!

User avatar
kakeroo
Retired Clan Member
Retired Clan Member
Posts: 76
Joined: Wed Dec 31, 1969 7:00 pm
Location: Canada

Post by kakeroo » Mon Nov 02, 2015 7:41 pm

Legend wrote:ok got it installed now when i try to load any server....it says ( Couldn't load an offical pak file verify your installation and make sure it has been updated to latest version )
any ideas thanks
right click the desktop icon and run as administrator. that was my work around for that issue.
i also downloaded the game from splashdamage which is 2.06b ready.

http://www.splashdamage.com/content/wol ... y-barracks

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest