ImageImage

Game install problems

Game Questions and Help / Errors and Game Issues
User avatar
Legend
Newbie
Newbie
Posts: 4
Joined: Wed Dec 31, 1969 7:00 pm

Game install problems

Post by Legend » Sat Feb 26, 2011 5:43 pm

hey guys & gals

I just bought a new computer .......i tried to install ET....the game itself installed fine but when i install the 260b patch... when it finishes McAfee pops up says it has a trojan. any ideas would help Thanks

User avatar
Caroline20
Clan Member
Clan Member
Posts: 443
Joined: Wed Dec 31, 1969 7:00 pm
Location: A melancholy town where we never smile

Post by Caroline20 » Sat Feb 26, 2011 6:37 pm

I have learnt that sometimes antivirus software is wrong. I was installing a few days ago the newest office pack and got that same information, so i recommend you download a patch from the other source, like here:

http://webfiles.idsoftware.com/idstuff/ ... -win32.zip

or here http://s1.download.net.pl/15099-ET-2.60b-win32.zip
Image
Repair the Septimer

User avatar
cmustard
Newbie
Newbie
Posts: 34
Joined: Wed Dec 31, 1969 7:00 pm
Location: UK

Post by cmustard » Sat Feb 26, 2011 6:48 pm

you could always whitelist the ET Executable from ur antivirus software

ET.exe

and any other files from the ET Folder that pop up with a warning.....

User avatar
Legend
Newbie
Newbie
Posts: 4
Joined: Wed Dec 31, 1969 7:00 pm

Post by Legend » Mon Feb 28, 2011 12:51 pm

ok got it installed now when i try to load any server....it says ( Couldn't load an offical pak file verify your installation and make sure it has been updated to latest version )
any ideas thanks

User avatar
KrispyKritter
Retired Clan Member
Retired Clan Member
Posts: 977
Joined: Wed Dec 31, 1969 7:00 pm

Post by KrispyKritter » Mon Feb 28, 2011 6:46 pm

(Afterthought first)
"new computer'...is this a Windows 7 issue? I have WinXP. What is your OS?

You copied the unzipped files from 2.60b over your ET+2.60 files? I don't like that Trojan warning, which could mean the file(s) are corrupted, either intentionally or accidentally.


My file sizes (not size-on-disk)

wolfet.exe 257 MB (270,305,943 bytes)
ET_Patch_2_60.exe 5.53 MB (5,806,971 bytes)


2.60b unzips to (Win32):

ET.exe 1.22 MB (1,286,144 bytes)
ETDED.exe 568 KB (581,632 bytes)

The last two should be the sizes after final installation.
KrispyKritter aka Chatty (glitchy finger) Charlie
Image(pcB)

User avatar
Legend
Newbie
Newbie
Posts: 4
Joined: Wed Dec 31, 1969 7:00 pm

Post by Legend » Mon Feb 28, 2011 9:36 pm

yes it is a new computer....windows 7
i downloaded the files from links from above..... unziped it... copied & pasted the files from the win32 folder.....into the ET folder & let it over write the files that was in there........all the files are the same size as you have :help:

User avatar
Legend
Newbie
Newbie
Posts: 4
Joined: Wed Dec 31, 1969 7:00 pm

Post by Legend » Fri Mar 04, 2011 8:28 am

i did a uninstall then a reinstall of everything....right clicked on et.exe left clicked on run as administrator......and im on the battlefield..see you there :wtg:

User avatar
ferapont
Retired Clan Member
Retired Clan Member
Posts: 255
Joined: Wed Dec 31, 1969 7:00 pm
Location: Seattle

Post by ferapont » Wed Jun 29, 2011 11:01 pm

Oh bother. Now I am having this problem.

Windoxs XP SP3

I dl the game from Splash Damage and the patch.

rageface.jpg

---

update: nevermind. i dl the patch from another source and worked fine. c u in the game!

---

okay update again, i dl the patch but when i open et is says its version is still 2.60. but i ran the patch. i am able to join BBA. any ideas?

---

lol, argg, figure it out. i installed ET, then 2.60 patch, then i need to install the 2.60b patch. jez, u'd think i haven't been playing this for years.

User avatar
theStar
Newbie
Newbie
Posts: 22
Joined: Wed Dec 31, 1969 7:00 pm

Post by theStar » Fri Jul 01, 2011 6:08 pm

ferapont wrote:jez, u'd think i haven't been playing this for years.
HAVE you been playing?!

User avatar
ferapont
Retired Clan Member
Retired Clan Member
Posts: 255
Joined: Wed Dec 31, 1969 7:00 pm
Location: Seattle

Post by ferapont » Fri Jul 01, 2011 6:41 pm

Yes. But I haven't seen you because you have a RL and are out sunbathing and hiking.

User avatar
dirtyolman
Retired Clan Member
Retired Clan Member
Posts: 329
Joined: Wed Dec 31, 1969 7:00 pm
Location: In ma weed patch:)

Post by dirtyolman » Fri Jul 01, 2011 8:00 pm

Here.s my install procedure and check the sticky threads for my posts on the d/l's :wtg: :wtg: :wtg:

http://www.bbaservers.com/ftopict-7452.html
Image

User avatar
ferapont
Retired Clan Member
Retired Clan Member
Posts: 255
Joined: Wed Dec 31, 1969 7:00 pm
Location: Seattle

Post by ferapont » Fri Jul 01, 2011 9:28 pm

Dirty,

I installed ET, then the 2.60 patch, then the 2.60b patch.

Yikes.

User avatar
theStar
Newbie
Newbie
Posts: 22
Joined: Wed Dec 31, 1969 7:00 pm

Post by theStar » Sat Jul 02, 2011 10:59 am

ferapont wrote:Yes. But I haven't seen you because you have a RL and are out sunbathing and hiking.
I have such a horrible sunburn. Hung out at the beach, in the sun for 6 hours. Now am just enjoying live, doing nothing. Since I got no work and no school. :lol: :lmao:

I'll play some time again :)

you?

User avatar
Venze
Clan Member
Clan Member
Posts: 154
Joined: Wed Dec 31, 1969 7:00 pm
Location: Ballerup, Denmark

Post by Venze » Sun Jul 03, 2011 3:13 am

Nothing has change Star.
The wise word from MadMaz: 192 is behind a fucking router!

User avatar
theStar
Newbie
Newbie
Posts: 22
Joined: Wed Dec 31, 1969 7:00 pm

Post by theStar » Sun Jul 03, 2011 1:31 pm

Venze wrote:Nothing has change Star.
How can you say that?!

No one is playing ever. Everyone is moving on to different games.
Maybe they should renew THIS ET instead of making it a different game or shutting the game off... :cry:

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest