Image
Image

Zarmati is back... :) with a problem :(

Game Questions and Help / Errors and Game Issues
Post Reply
User avatar
zarmati
Newbie
Newbie
Posts: 9
Joined: Wed Dec 31, 1969 7:00 pm
Location: spawn camping in uje with chosen .

Zarmati is back... :) with a problem :(

Post by zarmati » Fri Feb 26, 2010 11:20 pm

Hey guys.
Been a long time.
I Tried to install ET again and I load the game. Try to enable PB and it is not working. So I tried using pbsetup.run and it is giving me the following errors.
Directory'/Volumes/Wolfenstein ET.260d/Wolfenstein ET / etmain/pb/htm/'couldn't be created (error 2: no such file or directory).

I get multiple different errors also.

I don't really know what the problem is. I installed it on my harddrive. It 's the first time it happend to me . But I did install Snow leapord so that might be the problem .

Thanks

Zarmati

User avatar
bibizz944x
Clan Member
Clan Member
Posts: 670
Joined: Wed Dec 31, 1969 7:00 pm
Location: Montreal,Quebec

Post by bibizz944x » Sat Feb 27, 2010 11:35 am

pbweb must be launched from the home "pb" folder where the game is installed.
If launched from another location, pbweb will not be able to update PunkBuster. :shrug:

ImageImageImageImageImageImageImage

User avatar
zarmati
Newbie
Newbie
Posts: 9
Joined: Wed Dec 31, 1969 7:00 pm
Location: spawn camping in uje with chosen .

Post by zarmati » Sat Feb 27, 2010 3:33 pm

I installed the punkbuster from the ET file .
It didn't work.
The pbsetup.run that i got from evenbalance gives me that error.
I put it in the PB folder but that didn't change anything.

User avatar
bibizz944x
Clan Member
Clan Member
Posts: 670
Joined: Wed Dec 31, 1969 7:00 pm
Location: Montreal,Quebec

Post by bibizz944x » Sat Feb 27, 2010 4:32 pm

Take a look at this Zarmati , maybe that will help you .

http://www.bbaservers.com/ftopict-6785.html

ImageImageImageImageImageImageImage

User avatar
zarmati
Newbie
Newbie
Posts: 9
Joined: Wed Dec 31, 1969 7:00 pm
Location: spawn camping in uje with chosen .

Post by zarmati » Sun Feb 28, 2010 12:10 pm

Sweet .

Thanks alot Bibizz :)

User avatar
bibizz944x
Clan Member
Clan Member
Posts: 670
Joined: Wed Dec 31, 1969 7:00 pm
Location: Montreal,Quebec

Post by bibizz944x » Sun Feb 28, 2010 5:37 pm

Glad to help but i do not deserve anything there ....
Give the credits to Dirty :lol:
See ya on the field :wtg:

ImageImageImageImageImageImageImage

User avatar
Sangoku
Newbie
Newbie
Posts: 6
Joined: Wed Dec 31, 1969 7:00 pm
Location: Behind you...

Post by Sangoku » Mon Mar 29, 2010 5:17 pm

Hey Zarm !! It's been a long time man where are you hiding? :lmao:
anyway nice to see you back, later on the battlefield ! :wink:

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest