Image
Image

PB issue- incomplete updates (NEW)

Game Questions and Help / Errors and Game Issues
Post Reply
User avatar
dirtyolman
Retired Clan Member
Retired Clan Member
Posts: 329
Joined: Wed Dec 31, 1969 7:00 pm
Location: In ma weed patch:)

PB issue- incomplete updates (NEW)

Post by dirtyolman » Sat Oct 10, 2009 9:11 pm

If you are having issues with PB (kicks) that include the following:

AUTH GUID errors (occurs every time a map starts)

Service communication errors (must be constant)

Punkbuster b not started (occurs anytime, and can be constant)


PB made some kind of change in the way files are updated, and for some reason is not allowing these update files to complete their download, therefore, leaving you stuck with a bad pb file.

If you remember, everyone was having the AUTH GUID error problem a few months ago. Since then PB servers have been acting funny, and players still continue to complain on the lag of their game.

IMO, I think PB updated their software server-side, and that is causing all these issues, and they...I guess....don't wanna fix it,......so they leave it up to us players to fix it instead.


If these errors are happening alot, then you may have issues with ET and punkbuster, and will require reinstall.

Save whatever files you may need including your ET key.

uninststall Et, when finished go to the program files folder and delete the entire ET folder, and start with a fresh install. don't forget to install the patches in their order.

Don't start the game yet, go to evenbalance.com, click on support, and download PB Setup.exe file. Install and follow directions, and update PB from there,

You shouldn't have any problems, if you do, simply use the PB setup file to manually update PB. Update have been known to show they are completed, but in fact, they are not.

If you still have problems, then your update did not complete. Run PB setup again and update, restart your pc every time you update PB.



EDIT 10-1-10: Using PBWEB in the PB folder is not advised, using this method has led to complaints of PB errors.

It is highly recommended to use the method stated above!
Last edited by dirtyolman on Fri Oct 01, 2010 1:59 pm, edited 1 time in total.
Image

User avatar
KrispyKritter
Retired Clan Member
Retired Clan Member
Posts: 977
Joined: Wed Dec 31, 1969 7:00 pm

Post by KrispyKritter » Sun Oct 11, 2009 1:53 am

Maybe this should be a sticky so that troubled players can see it first.
KrispyKritter aka Chatty (glitchy finger) Charlie
Image(pcB)

User avatar
graft
Newbie
Newbie
Posts: 1
Joined: Wed Dec 31, 1969 7:00 pm
Location: California

Post by graft » Sun Feb 28, 2010 4:37 pm

I've done a fresh install and run pdsetup but GUID AUTH kicks still happen. Haven't found any solution that works for Linux based systems, but et performs in Linux so much better than windows, the kicks are tolerable.

User avatar
Moody
Newbie
Newbie
Posts: 2
Joined: Wed Dec 31, 1969 7:00 pm

Post by Moody » Mon Mar 29, 2010 3:07 pm

Me, I need to udpate my punkbuster to play on the server but when the setup search for udpate, it stop the search and a error message appears :wall: .
The message say that the setup has encountered an error :mad: and can't progress. please.... :help: Me!!!!!!
BOOOOM Headshot!!!!

User avatar
GunClap
Retired Clan Member
Retired Clan Member
Posts: 264
Joined: Wed Dec 31, 1969 7:00 pm
Location: In the line of fire...

Post by GunClap » Mon Mar 29, 2010 4:29 pm

Moody
1: What operating system are you using?
2: It may seem basic, but have you tried re-downloading the setup program in case you got a CRC the first time?
Image
Your mind is a weapon. Keep it clean, clear and loaded...

User avatar
Sangoku
Newbie
Newbie
Posts: 6
Joined: Wed Dec 31, 1969 7:00 pm
Location: Behind you...

Post by Sangoku » Mon Mar 29, 2010 4:44 pm

Hey Moogy i think you're new, Welcome in BBA ;)
for your problem of PB, you should applicate what have say dirtyoldman he have said the most importantly concerning your problem :wtg:
Good luck with the PB..
Later mate :wink:

User avatar
Moody
Newbie
Newbie
Posts: 2
Joined: Wed Dec 31, 1969 7:00 pm

Post by Moody » Wed Mar 31, 2010 10:24 am

My operating system is Windos XP Pro :yawinkle: , and i have tried to make that Dirtyoldman says but this haven't resolve my problem :wall: but ill try something in rapport with the administrator (or root if you run on linux :hail: ) session......

the suite in the next episode....

User avatar
KrispyKritter
Retired Clan Member
Retired Clan Member
Posts: 977
Joined: Wed Dec 31, 1969 7:00 pm

Post by KrispyKritter » Wed Mar 31, 2010 5:50 pm

You used to have to install PB via an Admin account, but that was supposedly changed a while ago.
KrispyKritter aka Chatty (glitchy finger) Charlie
Image(pcB)

User avatar
RuKus
Newbie
Newbie
Posts: 7
Joined: Wed Dec 31, 1969 7:00 pm

Post by RuKus » Mon May 10, 2010 10:50 am

so us mac users are left out in the cold, eh?

User avatar
dirtyolman
Retired Clan Member
Retired Clan Member
Posts: 329
Joined: Wed Dec 31, 1969 7:00 pm
Location: In ma weed patch:)

Post by dirtyolman » Mon May 10, 2010 5:16 pm

Windows Xp should be an easy install, possible corruptions, viruses, malware, can cause some systems not to work correcly, and can cause some programs not to work correctly (sound familiar).

when any of the above issues are found, reinstalls can be an issue too, if you had a virus, chances are Win XP is corrupted, and needs to be wiped and a fresh install.
Image

User avatar
Digger
Clan Member
Clan Member
Posts: 639
Joined: Wed Dec 31, 1969 7:00 pm
Location: Behind enemy lines

Post by Digger » Mon Dec 20, 2010 10:21 pm

Followed these steps to perfection on a brand new machine...unfortunately I keep getting kicked for PunkbusterB communication failures.... :cry:
Any suggestions besides a complete re-install? Anyone?

User avatar
Digger
Clan Member
Clan Member
Posts: 639
Joined: Wed Dec 31, 1969 7:00 pm
Location: Behind enemy lines

Post by Digger » Mon Dec 20, 2010 11:34 pm

Digger wrote:Followed these steps to perfection on a brand new machine...unfortunately I keep getting kicked for PunkbusterB communication failures.... :cry:
Any suggestions besides a complete re-install? Anyone?
Never mind...I think I got it fixed. Found a thread online that suggested to manually set compatability between PunkbusterA, PunkbusterB, and ET. Seems to work so far. Keeping my fingers crossed....

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest